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1
Introduction

Overview
PrintMonitor is a software tool which can be used to monitor one or more Zebra ZXP 
Series Card Printers over a network. Its features are accessed via six main menus 
and five main command buttons displayed across the main window.

Note • Some features are accessible via menus and command buttons.

The menus are:

•	 File 
•	 Administration
•	 Logs
•	 Tools
•	 PrintManager
•	 Help

The command buttons are:

•	 Login/Logout
•	 Printer Administration
•	 Printer Group Administration
•	 User Administration
•	 Print Queue Administration
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Overview

The printers and their respective information being monitored will be displayed 
in a grid. The information displayed is configurable by the user to suit individual 
monitoring requirements.

Once PrintMonitor completes its startup initialization, it will continuously poll for 
printer information until the program is terminated.

PrintMonitor allows three levels of user access: Administrator, SuperUser, and Guest. 
Program access is granted and/or denied based upon the type of user currently 
logged into the program.
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Grid Display

Grid Display
Upon starting PrintMonitor, its title bar displays the program’s name and version. 
Directly below the title bar, the PrintMonitor Menu is displayed. If the PrintMonitor 
contains information about printers to monitor, those printers will be displayed in the 
grid.

The Alert column (circled above) indicates the current status of each printer. One of 
three different lights will be displayed depending upon the printer’s current status:

•	 A GREEN light indicates PrintMonitor has located the printer and the printer is 
reporting neither errors nor alarm conditions.

•	 A YELLOW light denotes that the printer is offline or can no longer be accessed 
by the PrintMonitor.

•	 A RED light indicates PrintMonitor has located the printer on the network; 
however, the printer is reporting some type of error or alarm condition. In 
addition, the entire row for that printer will be displayed in red to draw further 
attention to the fact that the printer is reporting an error.

•	 Printers can be configured to be part of a group or as a single entity as shown 
above. The group can be expanded to show all the printers in its group, or 
collapsed, in which case only the group name will be displayed. For printers 
which are not part of a group, “Not Assigned” will appear as the group name.



4	 PrintMonitor™/PrintManager™ User's Manual	 P1045924-003

Introduction
PrintMonitor vs. PrintManager

PrintMonitor vs. PrintManager
PrintMonitor is an asset management tool that monitors the state and activity of 
printers on a network and is used by those who are tasked with maintaining a 
company’s Zebra Card Printers—it is NOT intended for printing to printers. 

Among its features are a grid interface that displays the current status of each printer 
that is currently stored in the tool’s database. The monitor can be configured to send 
emails or text messages to individual(s) tasked with maintaining the health of the 
printers—this feature is known as “un-attended monitoring of printers.” The person(s) 
responsible for maintaining the printers do not have to be actually looking at the main 
screen (grid) to be aware of a problem with a printer, as PrintMonitor will send an 
email or text message to the appropriate person(s) informing them of the printer with 
the problem as well as a brief description of the problem. 

Note • For each remote Location that a user wants a PrintMonitor only install at, the 
Administrator will have to manually install all printers and groups for each site.

PrintManager is a Rapid Application Development tool—programmers write software 
to interact with PrintManager for purposes of sending print jobs to, and requesting 
status of previously sent jobs. In this sense, it is similar to the Card Printer SDKs 
which are also software development tools that can only be utilized by software 
applications. Unlike the Card SDKs, Print Manager is a powerful and intelligent 
Print Job Management tool. Upon receiving a job from a software program, Print 
Manager will check the status of the printers on the network (the same ones 
PrintMonitor is currently monitoring) to find an appropriate printer to send the print 
job to for processing. PrintManager will do its best to evenly distribute the jobs to 
those printers on the network which are capable of processing the received job. 
Thus, PrintManager manages print jobs while PrintMonitor monitors the state of the 
printers. 

With PrintMonitor only installed, certain functionality will be disable versus if 
PrintMonitor and PrintManager were installed and licensed. The table below shows 
the menus that are visible and if they are enabled with a PrintMonitor only license, 
versus the menus that are visible and enabled with a PrintMonitor/PrintManager 
license enabled.
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PrintMonitor  Only PrintMonitor / PrintManager
Visible Enabled Visible Enabled

File Menu Y Y Y Y

Login/Logout Y Y Y Y

Properties Y Y Y Y

Monitor Configuration Y Y Y Y

Change Message Level Y Y Y Y

Display Group / Queue Y N Y Y

Table Configuration Y Y Y Y

Can select any and all Information Y Y Y Y

Mail Server Y Y Y Y

Hot Drop Folder Configuration Y N Y Y

Exit Y Y Y Y

Administration Menu Y Y Y Y

Printers Y Y Y Y

Add, Edit, Delete Printers Y Y Y Y

Groups Y Y Y Y

Add, Edit, Delete Groups Y Y Y Y

Add Queues N N/A Y Y

Edit Queues N N/A Y Y

Users Y Y Y Y

Add, Edit, Delete Users Y Y Y Y

Alert Contacts Y Y Y Y

Add, Edit, Delete Alert Contacts Y Y Y Y

Logs Menu Y Y Y Y

Event History Y Y Y Y

Print History Y Y Y Y

User History Y Y Y Y

Export Event Logs Y Y Y Y

Event history Y Y Y Y

Printer History Y Y Y Y

User History Y Y Y Y

Tools Menu Y Y Y Y

Firmware Download Y Y Y Y

Reset Y Y Y Y

Backup Y Y Y Y

Restore Y Y Y Y

Clean Y Y Y Y

Print Manager Menu N N/A Y Y

Queues N/A N/A Y Y

Add, Edit, Delete Queues N/A N/A Y Y

Card N/A N/A Y Y

View Card Information (for ZXP8 only) N/A N/A Y Y

Media N/A N/A Y Y
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PrintMonitor  Only PrintMonitor / PrintManager
Visible Enabled Visible Enabled

View Printer Media Information N/A N/A Y Y

Job Status N/A N/A Y Y

Active N/A N/A Y Y

Completed N/A N/A Y Y

Deleted N/A N/A Y Y

Pending N/A N/A Y Y

Held N/A N/A Y Y

Job Process N/A N/A Y Y

Remove Pending N/A N/A Y Y

Resume Held N/A N/A Y Y

Remove Held N/A N/A Y Y

IP Address N/A N/A Y Y

Interface Manager Current / Change N/A N/A Y Y

Manage Data N/A N/A Y Y

Image Manager (Opens Interface Manager) N/A N/A Y Y

Template Manager (Opens Interface Manager) N/A N/A Y Y

Help Menu Y Y Y Y

User Manual Y Y Y Y

Activate / Deactivate Y Y Y Y

Register Y Y Y Y

About Y Y Y Y



P1045924-003	 PrintMonitor™/PrintManager™ User's Manual	 7

Introduction
Quick Start

Quick Start

PrintMonitor

This section outlines the steps to set up and configure PrintMonitor.

Step 1.	 Install the PrintMonitor Software.

Step 2.	 Run PrintMonitor.

Step 3.	 Activate License Key (see “Activate” on page 136).

Step 4.	 Login (see “Login/Logout” on page 9).

Step 5.	 Add User Account(s) (see “Add a User Account” on page 47).

Step 6.	 Set up Mail (see “Mail Server” on page 16).

Step 7.	 Add and configure Printer(s) (see “Add a Printer” on page 25).

Step 8.	 Add Printer Group(s) (see “Add a Printer Group” on page 42).

Step 9.	 Logout (see “Login/Logout” on page 10).

Step 10.	 Exit PrintMonitor.

PrintManager and PrintMonitor

This section outlines the steps to set up and configure PrintMonitor and to configure 
the queues that PrintManager will use.

Step 1.	 Install the PrintManager Software.

Step 2.	 Run PrintMonitor.

Step 3.	 Activate License Key (see “Activate” on page 136).

Step 4.	 Login (see “Login/Logout” on page 10).

Step 5.	 Add User Account(s) (see “Add a User Account” on page 47).

Step 6.	 Set up Mail (see “Mail Server” on page 16).

Step 7.	 Add and configure Printer(s) (see “Add a Printer” on page 25).

Step 8.	 Add Printer Group(s) (see “Add a Printer Group” on page 42).

Step 9.	 Set up and configure Print Queues (see “Queues” on page 86).

Step 10.	 Logout (see “Login/Logout” on page 10).

Step 11.	 Exit PrintMonitor.

Step 12.	 Refer to the “PrintManager Programmer’s Reference Manual” 
(P1057447‑002) for PrintManager implementation.
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Introduction
PrintMonitor requires application login credentials to access most of the features. In 

the menu bar, click File > Login, or click the  (User Login) button.
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Login/Logout

Login/Logout
The login window will appear; enter the required credentials and click Submit.

Note • If this is the first time logging in, the User is “Admin,” and the Password is 
“admin.”.

The command button and the selection in the File menu have changed to show an 

active user. To log out of PrintMonitor, select File > Logout, or click the  (User 
Logout) button.
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Introduction
The first menu in PrintMonitor is the File menu. The selections under the File menu 
are: Login/Logout, Properties, and Exit.
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Login/Logout

Login/Logout
The first selection under the File menu is Login/Logout.

Selecting this option allows the user to login or logout of the PrintMonitor.

Refer to “Login/Logout” on page 9 for details regarding logging into or out of the 
ZVP Monitor.
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Properties
The second selection under the File menu is Properties.

To access many of these features, users must be logged in as an Administrator or 
SuperUser.

The Properties selection contains four sub-selections: Monitor Configuration, Table 
Configuration, Mail Server, and Hot Drop Folder Configuration; these sub-selections 
enable the user to define or alter selected program settings.
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Properties

Monitor Configuration

The first sub-selection is Monitor Configuration.

Selecting Monitor Configuration will activate the Monitor: Configuration window.

Select the message level to be logged by clicking the Message Level list-box control.

Low (default): Minimal data is entered into the Log File.

High: Detailed data is entered into the Log File. This should only be used for 
investigating problems with the PrintMonitor/PrintManager.

Click Submit to save the changes—clicking Close before Submit will exit without 
saving any changes.
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Table Configuration

The second sub-selection is Table Configuration.

Table Configuration enables the user to select the information to be displayed in the 
grid when printers are being monitored.

Note • Information available for display will vary depending on printer model selected.

Place a checkmark in the box corresponding to the data to be displayed; removing a 
checkmark removes the associated data from the grid display.

Clicking Select All will place a checkmark in each of the boxes; similarly, clicking 
Unselect All removes checkmarks from all of the boxes.

Once all selections have been made, click Submit to accept the updates. The 
selected data will appear in the grid display.
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Mail Server

The third sub-selection is Mail Server.

Mail Server setup enables the user to configure the monitor to send emails to 
designated alert contacts.

Selecting Mail Server will activate the Monitor: Mail Server Setup window.
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Consult with your network administrator for the appropriate information to be entered 
in this form. If authentication is not required, the Advanced Mail Admin Settings 
option can be left blank. Do not change these values or add a mail user name or mail 
password unless authorized to do so by your network administrator.  

Enter the appropriate information to configure the email features—the default SMTP 
Port is 25.

Click Test Mail. If the correct mail server name and valid email address has been 
entered, a message will appear indicating the email has been sent.

Click Submit to save the configuration information.
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Hot Drop Folder Configuration

The fourth sub-selection is Hot Drop Folder Configuration.

Hot Drop Folder Configuration enables the user to setup file folders to enable 
template-based printing via Print Queues. These folders can be used to drag and 
drop data XML documents into a folder for template-based job processing without 
any programming or custom application interfaces. Additionally, the data documents 
can be programmically copied to the folder(s). The “Hot Drop” folders are intended to 
support the SAP hot-drop feature.

Selecting File > Properties > Hot Drop Folder Configuration option will activate the 
Hot Drop Configuration Setup window.
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The form will show the path for the print queue folders as well as the polling interval 
time in seconds—the folder location is the root folder under which all print queue 
folders will be located. The folder path can be changed manually, or by clicking  
(browse button).

To change the Hot-Drop folder location, select a folder from the list and click OK. 
To move the current folder location to another folder location, select the folder 
(PrintManager if the default is in use), then drag and drop the folder to its new 
location and click OK.

To define a new root folder, click Make New Folder, enter a name for the folder, and 
click OK.

To change the polling interval, enter a new value in seconds—the value entered must 
be 30 or greater, a value less than 30 will result in the Update button being disabled.

Once the desired folder location and polling interval are defined, click Update to save 
the changes—clicking Close before Update will exit without saving any changes.
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Properties

A status message indicating the success or failure of the update operation will be 
displayed.

Please refer to the section on setting up Print Queues for more details regarding 
configuration of this feature.

Refer to the Card Studio Reference Manual (P1029261-001) for details about 
template-based job processing.
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Exit
Clicking Exit will close the program.
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Introduction
The Administration menu provides the user with a menu equivalent of the main 
command buttons. The selections under the Administration menu are: Printers, 
Groups, Users, and Alert Contacts.

To access the Printers and Users selections, the user must have SuperUser or User 
privilege. Administrator privilege is required for all other selections.
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Administration Menu
Printers

Printers
The Printers selection provides an interface for administrating printers.

Select Administration > Printers, or click the  button.
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Add a Printer

Click Add.

Note • The printer to be added must be connected to the network and powered on.

Select the printer model from the Model drop-down list.
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Enter the IP Address if known.

If the IP Address is not known, PrintMonitor can search for available printers on the 
same network subnet as the PrintMonitor.

Click Discover.

Note • Only printers not already configured in the monitor will be identified.

If one or more printers are located, a message will be displayed indicating that 
printers have been located.

Enter the name for the selected printer.
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Select a printer group.

If an Alert Contact is not required, click Submit.

If additional printers are to be added, check the box next to Save and Continue, and 
then click Submit.
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Alert Contact

Select an Alert Contact from the drop-down list. The contact fields will be populated 
with the available information.

If the contact has not been entered previously, click the command button next to the 
contact field to enter the new contact information.

When finished entering the new contact information, select it from the drop-down list.

Check the box next to Alert Enabled if the selected contact should be alerted in the 
event of any printer issues.

If the printer information has been entered correctly, and the printer is on the network, 
the configuration information will be retrieved and it will be displayed in the Printers 
list.

Click Close when finished.

The new printer will appear in the main window.
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Edit a Printer

Select the printer from the Printers list—the printer’s information will be displayed.

Make the necessary changes to the information and click Submit—a status message 
will indicate the success or failure of the update.

Click Close when finished.
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Delete a Printer

Select the printer from the Printers list and click Delete.

A dialog box will appear for confirmation of the delete operation—click Yes to delete 
the user, click No to cancel.

Click Close when finished.
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Add Multiple Printers

From the Printer Add window click Multi to add multiple printers.

The Printer Add (Multiple) form is displayed.

NOTE: The multiple printers add feature differs from adding a single printer as 
follows:

1.	 The IP addresses must be known beforehand—the multiple printers add 
feature does not include discovering printers operating on the same subnet as 
PrintMonitor.

2.	 Printer Groups and Alert Contacts must also be pre-defined if they are to be 
assigned to the printers being added.
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Select the printer model from the drop-down list.

Enter the IP Address in the text box.
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Printers

Enter a name for the printer in the Name text box.

There are also three optional steps for adding multiple printers: 

Assign the printer to a group by selecting the group from the Printer Group drop-
down list.
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Select an alert contact from the Contact drop-down list.

Check the Alert Enabled box to have alerts sent to the assigned contact.
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Once all printers have been added, click Submit.

PrintMonitor will attempt to locate the printers and retrieve their configurations. If the 
printers were successfully added, a form will be displayed confirming the printers 
have been added.

Click OK when finished.
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Printer Information

Users must have Administrator, SuperUser, or Guest privilege to use this feature.

From the Printer Administration window, select a printer from the list and click 
Information.

The Printer Information window is displayed.

If a printer is offline, its information cannot be retrieved.

Click Refresh to update the printer information.

Click Close when finished.
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Media Information

Users must have Administrator, SuperUser, or Guest privilege to use this feature.

From the Printer Administration window, select a printer from the list and click Media.

The Printer Media window is displayed.

If a printer is offline, its information cannot be retrieved.

Click Refresh to update the printer information.

Click Close when finished.
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Print Card

Test cards can be printed from the Printer Administration window.

From the Printer Administration window, select a printer from the list and click 
Information.

The Print Card window is displayed.

If a printer is offline, test cards cannot be printed.
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Select the card type from the drop-down list.

Select an image to be printed on the front and the back (if supported) of the card. 
Click Browse, navigate to the file location, and click Open. The selected images will 
be displayed in the preview window(s).

To use the default images, click the checkbox next to Default in the preview window.
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If the card type selected has a magnetic stripe, data can be entered for each of the 
tracks to be encoded onto the card.

Click Print.

Click Close when finished.
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Groups

Groups
The Groups selection provides an interface for administrating groups of printers.

Select Administration > Groups, or click the  button.
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Administration Menu
Groups

Add a Printer Group

Click Add.

The Printer Group Add window is displayed.

Enter a name for the new printer group.

Select the type of printerfrom the drop-down list.

Click Submit.
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Administration Menu
Groups

A confirmation message will be displayed if the printer group was successfully added.

If multiple printer groups are to be added, place a checkmark in the box next to Save 
and Continue, this will enable entry of another printer group after clicking Submit.

Click Close when finished.

Modify a Printer Group

Select the printer group from the Groups list and click Printers.
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Groups

The Attach Printers window is displayed.

To remove a printer from the group, uncheck the box next to the desired printer and 
click Submit.
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Delete a Printer Group

Select the printer group from the Groups list and click Delete.

A dialog box will appear to confirm the deletion. Select Yes to confirm, or No to 
cancel.

A confirmation message will be displayed if the printer group was successfully 
deleted.

Click Close when finished.
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Administration Menu
Users

Users
The Users selection provides an interface for administrating users.

Select Administration > Users, or click the  button.
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Administration Menu
Users

Add a User Account

Click Add.

The User Add window displayed.

Enter the information for the new user. The user’s access privilege is defined by 
selecting one of the options from the Role list-box control.

Click Submit.

A status message will indicate the success or failure of the operation.

To create multiple user accounts, check the Save and Continue box before clicking 
Submit.

Click Close to exit the User Add window.

Click Close to exit the User Administration window.
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Edit a User Account

Select the account to edit and make the necessary changes

Click Submit.

A status message will indicate the success or failure of the operation.

Click Close when finished.

Change a User Account Password

Note • An Administrator can change any password; SuperUsers and Guests can only 
change their own.

Select the account to edit and click Password.
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Administration Menu
Users

The Change User Password window is displayed.

Enter the new password.

Click Submit.

A status message will indicate the success or failure of the operation.

Click Close when finished.

Delete a User Account 

Select the account to delete and click Delete.

A dialog box will appear for confirmation of the delete operation—click Yes to delete 
the user, click No to cancel.

Click Close when finished.
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Alert Contacts
The Alert Contacts menu provides an interface for administrating alert contacts.

An Alert Contact is a person or group who will be notified when a printer encounters 
an error. The notification will be in the form of an email sent to the designated alert 
contact from the PrintMonitor. The email address assigned to the alert contact can be 
a single user or group email address.

Select Administration > Alert Contacts.
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Administration Menu
Alert Contacts

Add an Alert Contact

Click Add.

The Alert Contact Add window is displayed.

Enter the appropriate information.

Note • The contact name and email address are required; the phone and mobile 
phone information are optional.

If multiple alert contacts are to be added, place a checkmark in the box next to Save 
and Continue, this will enable entry of another contact after clicking Submit.

A confirmation message will be displayed if the new alert contact was successfully 
added to the database.
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Administration Menu
Alert Contacts

If a user account is to be added as an alert contact, click the control button to the 
right of the contact edit box to display the User Selection window.

The User Selection window is displayed.

Highlight the user account and click Select.

The user information will be added.

Click Submit to save the information, and then click Close.
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Administration Menu
Alert Contacts

A confirmation message will be displayed if the new alert contact was successfully 
added to the database.

Click Close.
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Administration Menu
Alert Contacts

Edit an Alert Contact

Select Administration > Alert Contacts.

Select the contact from the list of alert contacts; the contact information will be 
displayed.

Make any necessary changes and click Submit to save the changes.
A confirmation message will be displayed if the alert contact was successfully 
updated.

Click Close.
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Administration Menu
Alert Contacts

Delete an Alert Contact

Select Administration > Alert Contacts.

Select the contact from the list of alert contacts; the contact information will be 
displayed.

Click Delete.

A dialog box will appear to confirm the deletion. Select Yes to confirm, or No to 
cancel.

A confirmation message will be displayed if the alert contact was successfully deleted 
the database.

Click Close.
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5
Logs Menu

Introduction
The Logs menu enables reviewing and exporting the Event, Printer, and User 
histories.

To access the Logs, the user must have SuperUser or Administrator privilege.
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Logs Menu
Event History

Event History
The Event History log tracks all user actions within PrintMonitor.

Select Logs > Event History.

The default event history display will be displayed showing all user actions for all 
categories going back 90 days (default) from the current date.

The drop-down menus provide filters to refine the information displayed.

To see only actions for a specific user, select that user from the User drop-down list.
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Logs Menu
Event History

To specify an action category, select it from the Category drop-down list.

A start and end date can also be specified to refine the information further.
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Logs Menu
Event History

Once the filters have been defined, click Refresh. Only those events which meet the 
defined filter criteria will be displayed.

Click Close when finished.
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Logs Menu
Printer History

Printer History
The Printer History log tracks all printer events.

Select Logs > Printer History.

The default event history display will be displayed showing all printer events for all 
categories going back 90 days (default) from the current date.

The drop-down menus provide filters to refine the information displayed.
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Logs Menu
Printer History

To see only events for a specific printer, select that printer from the Printer drop-down 
list.

A start and end date can also be specified to refine the information further.



P1045924-003	 PrintMonitor™/PrintManager™ User's Manual	 63

Logs Menu
Printer History

Once the filters have been defined, click Refresh. Only those events which meet the 
defined filter criteria will be displayed.

Click Close when finished.
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Logs Menu
User History

User History
The User History log tracks the date and time users log in and log out of 
PrintMonitor. Additionally, if a user were to shutdown PrintMonitor while logged in, 
this information would also be saved in the log.

Select Logs > User History.

The default event history display will be displayed showing all user events going back 
90 days (default) from the current date.

The drop-down menus provide filters to refine the information displayed.
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Logs Menu
User History

To the login/logout activity for a specific user, select the user from the drop-down list.

A start and end date can also be specified to refine the information further.
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Logs Menu
User History

Once the filters have been defined, click Refresh. Only those events which meet the 
defined filter criteria will be displayed.

Note • The absence of user history events means that the user has not logged in or 
out during the dates specified.

Click Close when finished.
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Logs Menu
Export Event Logs

Export Event Logs
The Export Event Logs feature enables the user to save the individual logs to a 
comma separated value (.csv) file, or an extensible markup language (.xml) file. The 
process for each operation is identical—only the Export Event History examples will 
be shown

Export Event/Printer/User History

To export the Event History data table: 

Select Logs > Export Event Logs > Event History or Printer History or User History.

Click the browse button (circled below).
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Logs Menu
Export Event Logs

Select a folder or click “Make New Folder” and enter a name.

Click OK.

Enter a file name.



P1045924-003	 PrintMonitor™/PrintManager™ User's Manual	 69

Logs Menu
Export Event Logs

Select Specific Range and then select a start and end date to only export log entries 
that fall within the specified dates.

Select All dates to export the entire log.

Select the file format: CSV or XML
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Logs Menu
Export Event Logs

Click Export Data—a status message will indicate the success or failure of the 
export.
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6
Tools Menu

Introduction
There are five selections in the Tools menu: Firmware Download, Reset, Backup, 
Restore, and Clean.

The user must have Administrator or SuperUser privilege to access these features.
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Tools Menu
 Firmware Download

Firmware Download
Firmware Download enables the user to download firmware to a single printer or a 
group of printers. Go to www.zebra.com/firmware to download the latest firmware file 
for the specified printer.

Important • Make sure the printers selected are not actively processing print jobs. All 
job information will be lost when proceeding with this operation.

Select Tools > Firmware Download.

Download Firmware to a Single Printer

Select the Printers radio button

http://www.zebra.com/firmware
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Tools Menu
 Firmware Download

Select the printer from the Printer Name drop-down list.

Click the browse button (circled below) and locate the firmware file.

Select the firmware file from the Firmware drop-down list.

Click Download—a status message will indicate the success or failure of the 
download.

Click Close.
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Tools Menu
 Firmware Download

Download Firmware to a Group of Printers

Select the Groups radio button

Select the group from the Printer Group drop-down menu.

Click the browse button (circled below) and locate the firmware file.
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Tools Menu
 Firmware Download

Select the firmware file from the Firmware drop-down list.

Click Download—a status message will indicate the success or failure of the 
download.

Click Close.
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Tools Menu
 Reset

Reset
Reset enables the user to perform a warm-reboot of a printer or a group of printers.

Important • Make sure the printers selected are not actively processing print jobs. All 
job information will be lost when proceeding with this operation.

Select Tools > Reset.

Reset a Single Printer

Select the Printers radio button
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Tools Menu
 Reset

Select the printer from the Printer Name drop-down menu.

Click Reset—a status message will indicate the success or failure of the download.

Click Close.

Reset a Group of Printers

Select the Groups radio button

Select the group from the Printer Group drop-down menu.
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Tools Menu
 Reset

Click Reset—a status message will indicate the success or failure of the download.

Click Close.
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Tools Menu
 Backup

Backup
Backup enables the user to perform a database backup operation.

Important • Make sure the printers selected are not actively processing print jobs. All 
job information will be lost when proceeding with this operation.

Select Tools > Backup.

Click the browse button (circled below) and select the location for the backup file.
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Tools Menu
 Backup

Assign a name to the backup file—the name entered must include the extension .db 
as shown.

Select the start and end date range for the backup operation

Click Submit—a status message will indicate the success or failure of the download.

Click Close.
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Tools Menu
 Restore

Restore
Restore enables the user to perform a database restore operation.

Important • Make sure the printers selected are not actively processing print jobs. All 
job information will be lost when proceeding with this operation.

Select Tools > Restore.

Click the browse button (circled below) and select the backup file.

Select Overwrite to replace the current records with those in the backup file.

Caution • Selecting Overwrite will replace newer records in the active database. 
To prevent newer records in the active database being replaced by corresponding 
older records in the backup database, ensure that the Overwrite checkbox control is 
unchecked.
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Tools Menu
 Restore

Click Submit—a status message will indicate the success or failure of the download.

Click Close.
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Tools Menu
 Clean

Clean
Clean provides the ability to remove old event log data from the database.

Important • Make sure the printers selected are not actively processing print jobs. All 
job information will be lost when proceeding with this operation.

Select Tools > Clean.

Select the start and end date range for the clean operation

Click Submit—a status message will indicate the success or failure of the clean 
operation.

Click Close.
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7
PrintManager Menu

Introduction
The PrintManager menu provide an interface for administrating the PrintManager 
service and consists of seven selections: Queues, Cards, Media, Jobs Status, Jobs 
Process, IP Address, and Manage Data.

Note • PrintManager is a feature separate from PrintMonitor and is not required to 
make full-use of the PrintMonitor. To access PrintManager, the user logged in must 
have Administrator privilege.
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PrintManager Menu
Queues

Queues
The Queues selection provides an interface for administrating printer queues.

A queue is a logical grouping of similar printers and appears as a single printer to an 
application. Once a queue has been defined—and printers assigned to the queue—
print jobs are sent to the queue just as if it was an individual printer.

PrintManager determines which printer in the queue will receive the job based on the 
definition of the queue and the current status of each printer in the queue.

Upon receiving a job, PrintManager will track the progress to completion. If the 
selected printer is unable to complete the job, PrintManager will retract the job from 
the printer; and send it to an alternate printer.

Select PrintManager > Queues, or click the  (Print Queue Administration) button
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PrintManager Menu
Queues

The Queues window will be displayed.
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PrintManager Menu
Queues

Add a Queue

Click Add—the Queue Add window will appear.

Select the Model from the drop-down list.
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PrintManager Menu
Queues

Enter a Queue Name in the space provided.

Select the Sequence—this defines the behavior of the queue with respect to job 
handling. There are three options:

•	 Round-Robin—jobs received by the queue will be evenly distributed among the 
printers in the queue. This process will continue until all jobs in the queue have 
been sent to printers and successfully completed.

•	 Ordered—jobs received by the queue will be sent to the same printer until the 
printer indicates it cannot receive more jobs. At that time, the next printer in the 
queue will receive jobs until it, too, indicates no additional jobs can be received 
because it is in an error state. This process will continue until all jobs received 
by the queue have been sent to printers within the queue, and each job has 
completed successfully.

•	 Express (ZXP 7 only)—because the ZXP 7 is capable of processing multiple 
jobs simultaneously, jobs received by the queue are immediately sent to the 
ZXP7 instead of waiting until the printer has completed its current job as would 
be the case with Round-Robin or Ordered sequences.
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PrintManager Menu
Queues

Enter the number of sides to print—1 or 2 sides is allowed.

Select Ribbon Type used in the printers from the drop-down list. Make sure the 
printers in the queue have the same ribbon type.

Select the Film Type (ZXP 8 only).

Select the Laminate Top and Laminate Bottom (ZXP7 and ZXP8 only). Make sure 
the printers in the queue are equipped with laminators (single- or double-sided) and 
have the same type of liminate installed.

Select the Mag option. If this option is selected, the queue will accept jobs which 
include magnetic encoding of cards—if selected the queue can, and will, accept jobs 
that do not include magnetic encoding.

Select the Strict option. A queue, defined with the strict attribute, requires that each 
printer to be added to it have the exact same ribbon type as that assigned to the 
queue. Example: If a queue with the strict attribute selected has ribbon type YMCK, 
only printers with YMCK ribbon type installed can be added to the queue.
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PrintManager Menu
Queues

Select the Enable Hot Drop option—a folder will be created with the name of the 
queue below the folder path for the Hot Drop Folder Configuration. This folder can be 
used as a destination to drag-and-drop files within for processing by PrintManager 
via template-based job processing. Refer to the CardStudio Reference Manual 
(P1029261-001) for details about template-based printing.

If multiple queues are to be defined, place a checkmark in the Save and Continue 
checkbox before clicking the Submit button—the Queue Add form will remain 
displayed after clicking the Submit button.

Once the queue has been defined, click Submit to save.

Click Close when finished.
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PrintManager Menu
Queues

The new queue displayed. The queue’s assigned port appears at the top of the 
queue information form to the right of the window pane as shown below.

Add a Printer to a Queue

Select PrintManager > Queues, or click the  (Print Queue Administration) button

Once a queue has been added, printers can be assigned to it.

Click Printers.
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PrintManager Menu
Queues

A list of printers that match the criteria of the selected queue, and that are not 
currently assigned to another queue will be displayed.

Select the printer(s) to be added to the queue by clicking the check box in the 
Queues column next to the printer.

Once all printers have been selected for the queue, click Submit.

Click Close when finished.
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PrintManager Menu
Queues

Remove a Printer from a Queue

Select PrintManager > Queues, or click the  (Print Queue Administration) button

Click Printers.

Select the printer(s) to be removed from the queue by clicking the check box in the 
Queues column next to the printer.

Once all printers have been un-selected, click Submit.

Click Close when finished.
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PrintManager Menu
Queues

Add Cards to a Queue

Once a queue has been added, one or more card types can be assigned to it.

Select PrintManager > Queues, or click the  (Print Queue Administration) button

Click Cards.

Select the card from the list of available cards on the left and click the  (Add 
Selected) button.
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PrintManager Menu
Queues

Continue adding cards. To add all the cards from the list of avialable cards, click the 
 (Add All) button.

When finished, click Submit.

Click Close when finished.

Remove Cards from a Queue

Select PrintManager > Queues, or click the  (Print Queue Administration) button
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PrintManager Menu
Queues

Select the card from the list of attached cards on the right and click the  (Remove 
Selected) button.

Continue removing cards. To remove all the cards from the list of attached cards, 
click the  (Remove All) button.

When finished, click Submit.

Click Close when finished.
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PrintManager Menu
Queues

Edit a Queue

Select PrintManager > Queues, or click the  (Print Queue Administration) button

Select the queue to be edited from the list of available queues in the left side of the 
window—its configuration will be displayed in the right side of the window.

Make the appropriate changes to the queue’s definition.

Click Submit—a status message will indicate the success or failure of the operation.
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PrintManager Menu
Queues

Delete a Queue

Select PrintManager > Queues, or click the  (Print Queue Administration) button

Select the queue to be deleted from the list of available queues in the left side of the 
window—its configuration will be displayed in the right side of the window.

Click Delete to delete the selected queue. A dialog box will appear—click Yes to 
confirm deletion of the queue.

A status message will indicate the success or failure of the operation.
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PrintManager Menu
Cards

Cards
The Cards selection provides an interface for retrieving card-related configuration 
information.

Select PrintManager > Cards.

Select a card from the left-hand window pane to retrieve configuration information 
related to the card. The Card Information form will be populated with the selected 
card’s information.

Click Close when finished.
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PrintManager Menu
Media

Media
The Media selection provides an interface for retrieving media-related information for 
Ribbons, Film, and Laminates.

Select PrintManager > Media.

Select a type of media from the left-hand window pane to retrieve information 
related to that media. The Media Information form will be populated with the selected 
media’s information.

Click Close when finished.
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PrintManager Menu
Jobs Status

Jobs Status
The Jobs Status selection is composed of five sub-selections: Active, Completed, 
Deleted, Pending, and Held. This selection provides an interface for retrieving job-
state information.
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PrintManager Menu
Jobs Status

Active Jobs

The Active Jobs sub-selection shows all active jobs currently being handled by 
PrintManager.

Select PrintManager > Job Status > Active.
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PrintManager Menu
Jobs Status

The list of active print jobs is displayed.

To change starting and ending dates, click the drop-down calendar, select the desired 
dates, and then click Refresh.

By default, the current date is selected as the End Date; and 90 days prior is selected 
as the Start Date.

The Job List form will show those active jobs which fall within the new range of dates.

Click Close when finished.
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PrintManager Menu
Jobs Status

Completed Jobs

The Completed Jobs sub-selection shows all completed jobs previously handled by 
PrintManager.

A Completed Job is a job that was successfully printed/processed.

Select PrintManager > Job Status > Completed.



106	 PrintMonitor™/PrintManager™ User's Manual	 P1045924-003

PrintManager Menu
Jobs Status

The list of completed print jobs is displayed.

To change starting and ending dates, click the drop-down calendar, select the desired 
dates, and then click Refresh.

By default, the current date is selected as the End Date; and 90 days prior is selected 
as the Start Date.

The Job List form will show those completed jobs which fall within the new range of 
dates.

Click Close when finished.
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PrintManager Menu
Jobs Status

Deleted Jobs

The Deleted Jobs sub-selection shows all deleted jobs previously handled by 
PrintManager.

Deleted Jobs are jobs that were removed before they were printed/processed.

Select PrintManager > Job Status > Deleted.
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PrintManager Menu
Jobs Status

The list of deleted print jobs is displayed.

To change starting and ending dates, click the drop-down calendar, select the desired 
dates, and then click Refresh.

By default, the current date is selected as the End Date; and 90 days prior is selected 
as the Start Date.

The Job List form will show those completed jobs which fall within the new range of 
dates.

Click Close when finished.
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PrintManager Menu
Jobs Status

Pending Jobs

The Pending Jobs sub-selection shows all jobs not yet sent to a printer or queue.

Select PrintManager > Job Status > Pending.

Pending Jobs are jobs that have been received and not yet printed/processed.
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PrintManager Menu
Jobs Status

The list of pending print jobs is displayed.

To change starting and ending dates, click the drop-down calendar, select the desired 
dates, and then click Refresh.

By default, the current date is selected as the End Date; and 90 days prior is selected 
as the Start Date.

The Job List form will show those completed jobs which fall within the new range of 
dates.

Click Close when finished.
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PrintManager Menu
Jobs Status

Remove Pending Jobs

From the Job List window, click Remove Pending.
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PrintManager Menu
Jobs Status

From the Remove Pending Jobs window, select the pending job to be removed by 
clicking the check box to the right of the pending job.

Click Submit.

Click Close when finished.
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PrintManager Menu
Jobs Status

Held Jobs

The Held Jobs sub-selection shows all jobs which are currently “on hold” or 
suspended. PrintManager will hold jobs indefinitely.

Select PrintManager > Job Status > Held.



114	 PrintMonitor™/PrintManager™ User's Manual	 P1045924-003

PrintManager Menu
Jobs Status

The list of held print jobs is displayed.

To change starting and ending dates, click the drop-down calendar, select the desired 
dates, and then click Refresh.

By default, the current date is selected as the End Date; and 90 days prior is selected 
as the Start Date.

The Job List form will show those completed jobs which fall within the new range of 
dates.

Click Close when finished.

Resume Held Jobs

To resume printing of a held job, click Resume Held from the Job List window.

The list of all currently held jobs will be displayed.
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PrintManager Menu
Jobs Status

To resume one or more held jobs, place a checkmark in the checkbox control which 
corresponds to the job(s) selected as shown.

Click Submit to resume the selected job(s).

To resume all held jobs, click Select All and then click Submit.

If all held jobs are not to be selected, click Unselect All.

Click Close when finished.

Remove Held

To remove a held job from the list, click Remove Held from the Job List window.

The list of all currently held jobs will be displayed.
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PrintManager Menu
Jobs Status

To remove one or more held jobs, place a checkmark in the checkbox control which 
corresponds to the job(s) selected as shown.

Click Submit to remove the selected job(s).

To remove all held jobs, click Select All and then click Submit.

If all held jobs are not to be selected, click Unselect All.

Click Close when finished.
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PrintManager Menu
Jobs Process

Jobs Process
The Jobs Process menu option is composed of two sub-menus: Remove Pending 
and Resume Held.

To activate this feature, one of the Jobs Status sub menu options must be selected.
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PrintManager Menu
Jobs Process

Remove Pending

The Remove Pending selection shows all jobs not yet sent to a printer or queue.

Select PrintManager > Job Process > Remove Pending.

The list of all currently held jobs will be displayed.
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PrintManager Menu
Jobs Process

To cancel one or more pending jobs, place a checkmark in the checkbox control 
which corresponds to the job(s) selected as shown.

Click Submit to delete the selected job(s).

To remove all pending jobs, click Select All and then click Submit.

If all pending jobs are not to be selected, click Unselect All.

Click Close when finished.
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PrintManager Menu
Jobs Process

Resume Held

The Held Jobs selection shows all jobs which are currently “on hold” or suspended. 
PrintManager will hold jobs indefinitely.

Select PrintManager > Job Process > Resume Held.

The list of all currently held jobs will be displayed.
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PrintManager Menu
Jobs Process

To resume one or more held jobs, place a checkmark in the checkbox control which 
corresponds to the job(s) selected as shown.

Click Submit to resume the selected job(s).

To resume all held jobs, click Select All and then click Submit.

If all held jobs are not to be selected, click Unselect All.

Click Close when finished.
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PrintManager Menu
Jobs Process

Remove Held

The list of all currently held jobs will be displayed.

To remove one or more held jobs, place a checkmark in the checkbox control which 
corresponds to the job(s) selected as shown.
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PrintManager Menu
Jobs Process

Click Submit to remove the selected job(s).

To remove all held jobs, click Select All and then click Submit.

If all held jobs are not to be selected, click Unselect All.

Click Close when finished.
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PrintManager Menu
IP Address

IP Address
The IP Address menu provides a TCP/IP interface for connecting to the 
PrintManager. This connection is used in conjunction with the Manage Data selection 
to store image files and templates on the PC hosting PrintManager to be used with 
template-based jobs.

To use this feature a user must be logged in and have Administrator privilege.

Select PrintManager > IP Address.

The Interface Manager window is displayed.

Enter the IP Address of the PC hosting the PrintManager service, and click Submit.
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PrintManager Menu
IP Address

Note • If a previous IP Address had been used, a message will display asking for 
confirmation to overwrite the pre-existing IP Address—click Yes to confirm or No to 
cancel..

A confirmation message indicating IP Address successfully updated. Click OK.
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PrintManager Menu
Manage Data

Manage Data
The Manage Data selection has two sub-selections: Image Manager and Template 
Manager. The Manage Data menu provides features for sending configuration 
information to a printer.

To use this feature a user must be logged in and have Administrator privilege.

Note • A connection to the PrintManager is required prior to using the Manage Data 
features. Refer to “IP Address” on page 124 for details.

Select PrintManager > Manage Data.
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PrintManager Menu
Manage Data

Image Manager

Image Manager provides an interface for managing image files stored on the PC 
hosting PrintManager. The stored image files are used with template-based jobs.

Select PrintManager > Manage Data > Image Manager.

The Image Manager window is displayed.

A list of images on the PC (Host Image Files) will be displayed on the left side of the 
window, and a list of images previously downloaded (Stored images in PrintManager) 
on the right.
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PrintManager Menu
Manage Data

Downloading Image Files to PrintManager

From the Image Manager window, click the Browse button to the right of the path 
field (circled below).

The Browse for Folder window will appear. Navigate to the desired folder and click 
OK.

The Host Image File list will populate with the image file(s) located in the selected 
folder.

Select the file to store in PrintManager and click the  (Add Selected) button.
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PrintManager Menu
Manage Data

PrintManager considers only the file name when adding files. Copying an image 
with the same file name—regardless of file extension—will prompt an overwrite 
confirmation. Click Yes to overwrite the file, or No to Cancel.

A status message will indicate the success or failure of the operation.
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PrintManager Menu
Manage Data

Preview Image File

Images in either list can be previewed.

Select the image from the list; and place a checkmark in the Preview checkbox 
control. The image will be displayed immediately to the right of the Preview checkbox 
control as shown.

Delete Downloaded Image File

Select the image from the “Stored Images in PrintManager” list and click Delete.

A window prompting for confirmation of the delete operation will appear. Click Yes to 
delete the file, or No to Cancel

A status message will indicate the success or failure of the operation.

Click Close when finished.
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PrintManager Menu
Manage Data

Template Manager

Template Manager provides an interface for managing template files stored on the 
PC hosting PrintManager. The stored image files are used with template-based jobs.

Select PrintManager > Manage Data > Template Manager.

The Template Manager window is displayed.

A list of templates on the PC (Host Template Files) will be displayed on the left side 
of the window, and a list of images previously downloaded (Stored Templates in 
PrintManager) on the right.

Downloading Template Files to PrintManager
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PrintManager Menu
Manage Data

From the Template Manager window, click the Browse button to the right of the path 
field (circled below).

The Browse for Folder window will appear. Navigate to the desired folder and click 
OK.

The Host Template File list will populate with the image file(s) located in the selected 
folder.

Select the file to store in PrintManager and click the  (Add Selected) button.
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PrintManager Menu
Manage Data

PrintManager considers only the file name when adding files. Copying a template 
with the same file name—regardless of file extension—will prompt an overwrite 
confirmation. Click Yes to overwrite the file, or No to Cancel.

A status message will indicate the success or failure of the operation.
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Preview Template File 

Images in either list can be previewed.

Select the image from the list; and click Preview under the list of the selected file. 
The Template Preview window will be displayed..

Click Close when finished.

Delete Downloaded Template File

Select the image from the “Stored Images in PrintManager” list and click Delete.

A window prompting for confirmation of the delete operation will appear. Click Yes to 
delete the file, or No to Cancel

A status message will indicate the success or failure of the operation.

Click Close when finished.
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8
Help Menu

Introduction
The Help menu consists of three features: Online Help, User Manual, and About.
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Help Menu
User Manual

User Manual
The User Manual selection launches this manual.

Select Help > User Manual.

Activate
The Activate selection provides an interface to enter an key to activate PrintManager

Select Help > Activate.

S

Enter the License Key and click Activate.

Deactivate
PrintMonitor cannot be activated on more than one machine with the same activation 
key. If PrintMonitor is to be installed on a different computer, it must be deactivated 
on the original computer first.
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Help Menu
User Manual

Select Help > Deactivate and click Deactivate.

The license manager will return the license key for future use. Click OK to continue.

A dialog box will appear stating that the license is inactive.

Click OK to continue.

PrintMonitor can now be activated on another computer.

Register
Select Help > Register

Enter the information in the Registration window and click Perform Registration.
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Help Menu
About

About
The About window provides version information for the installed copy of PrintMonitor.

Select Help > About.

The About window is displayed.

S

Click OK when finished.
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Appendix I
Worldwide Support

For Technical Support or Repair Services, contact the appropriate facility listed 
below.

North America and Latin America - Technical Support

	 T: 	 +1 877 ASK ZEBRA (877 275 9327)
		  +1 847 913 2259
	 E: 	 ts1@zebra.com

North America and Latin America - Repair Services 

Before returning any equipment to Zebra Technologies Corporation for in-warranty 
or out-of-warranty repair, contact Repair Services for a Repair Order (RO) number. 
Mark the RO number clearly on the outside of the box. Ship the equipment, freight 
prepaid, to the address listed below:

Zebra Technologies Repair Services
333 Corporate Woods Parkway
Vernon Hills, IL 60061
	 webform:	 www.zebra.com/repair
	 T: 		  +1 877 ASK ZEBRA (877 275 9327)
	 E: 		  repair@zebra.com
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Europe, Middle East, and Africa - Technical Support

Language Phone Email
Arabic +971 (0)46058220 zebraCareUAE@zebra.com 

Dutch +31 (0)33 450 50 48 ZebraCareBNL@zebra.com

English 	 (UK) +44 (0)1628 556 225 zebraCareUK@zebra.com

	 (Sweden) +46 (0)8 594 709 88 zebraCareUK@zebra.com

	 (South Africa) +27 (0)11 201 7712 zebracareSA@zebra.com

French +33 (0) 1 53 48 12 74 zebraCareFR@zebra.com 

German +49 (0) 2159 676 870 zebraCareDE@zebra.com 

Hebrew +97 236 498 140 ZebraCareIL@zebra.com

Italian +39 0 2 575 06388 ZebraCareIT@zebra.com 

Polish +48 223 801 980 zebraCarePL@zebra.com 

Russian +7 495 739 5993 ZebraCareRU@zebra.com

Spanish +34 (0) 917 992 896 zebraCareES@zebra.com 

Turkish +90 212 314 1010 zebraCareTR@zebra.com 

For further assistance, contact:

Zebra Technologies Card Printer Solutions
Dukes Meadow
Millboard Road, Bourne End
Buckinghamshire SL8 5XF, UK
	 T: 	 +44 (0) 1628 556 025
	 F:	 +44 (0) 1628 556 001
	 E: 	 cardts@zebra.com
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Worldwide Support

Europe, Middle East, and Africa - Repair Services

Before returning any equipment to Zebra Technologies Corporation for in-warranty 
or out-of-warranty repair, contact your supplier for a Return Materials Authorization 
(RMA) number, or contact one ot the following repair centers for support and 
instructions: 

Type of repair and location Phone Email
Depot Repair in Germany, 
Austria, Switzerland +49 (0) 2159 676 870 zebracareDE@zebra.com

Depot Repair in France +33 (0) 1 53 48 12 74 zebracareFR@zebra.com

Depot and On-Site Repair in 
UK and Ireland +44 (0) 1628 556 225 zebracareUK@zebra.com

Depot Repair in South Africa +27 (0) 11 201 7777 -

Depot Repair in Middle East +971 (0) 46058220 support_dxb@emitac.ae

For further assistance, contact:

For assistance anywhere in the EMEA, contact After Sales Customer Services at:

	 T: 	 + 44 (0) 177 2 69 3069
	 E: 	 ukrma@zebra.com
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Worldwide Support

Asia Pacific - Technical Support

Zebra Technologies Asia Pacific Pte. Ltd.
120 Robinson Road
#06-01 Parakou Building
Singapore 068913
	 T: 	 +65 6858 0722
	 F: 	 +65 6885 0838
	 E:	 tsasiapacific@zebra.com

Asia Pacific - Repair Services

Before returning any equipment to Zebra Technologies Corporation for in-warranty or 
out-of warranty repair, contact Repair Services for a Return Materials Authorization 
(RMA) number. Repack the equipment in the original packing material, and mark the 
RMA number clearly on the outside. Ship the equipment, freight prepaid, to either 
address listed below:

Zebra Technologies Asia Pacific Pte. Ltd.
No.5 Changi North Way Level 3
Singapore 498771
Agility Building
	 T: 	 +65 6546 2670 ext 3203 and 3204
	 F: 	 +65 6546 5328
	 E: 	 APACRepair@zebra.com

Zebra Website

	 http://www.zebra.com
	 km.zebra.com (Knowledge Base)


	Introduction
	Overview
	Grid Display
	PrintMonitor vs. PrintManager
	Quick Start
	PrintMonitor
	PrintManager and PrintMonitor


	Login/Logout
	Introduction
	Login/Logout

	File Menu
	Introduction
	Login/Logout
	Properties
	Monitor Configuration
	Table Configuration
	Mail Server
	Hot Drop Folder Configuration

	Exit

	Administration Menu
	Introduction
	Printers
	Add a Printer
	Edit a Printer
	Delete a Printer
	Add Multiple Printers
	Printer Information
	Media Information
	Print Card

	Groups
	Add a Printer Group
	Modify a Printer Group
	Delete a Printer Group

	Users
	Add a User Account
	Edit a User Account
	Change a User Account Password
	Delete a User Account 

	Alert Contacts
	Add an Alert Contact
	Edit an Alert Contact
	Delete an Alert Contact


	Logs Menu
	Introduction
	Event History
	Printer History
	User History
	Export Event Logs
	Export Event/Printer/User History


	Tools Menu
	Introduction
	Firmware Download
	Reset
	Backup
	Restore
	Clean

	PrintManager Menu
	Introduction
	Queues
	Add a Queue
	Edit a Queue
	Delete a Queue

	Cards
	Media
	Jobs Status
	Active Jobs
	Completed Jobs
	Deleted Jobs
	Pending Jobs
	Held Jobs

	Jobs Process
	Remove Pending
	Resume Held
	Remove Held

	IP Address
	Manage Data
	Image Manager
	Template Manager


	Help Menu
	Introduction
	User Manual
	Activate
	Deactivate
	Register
	About

	Worldwide Support
	North America and Latin America - Technical Support
	North America and Latin America - Repair Services 
	Europe, Middle East, and Africa - Technical Support
	Europe, Middle East, and Africa - Repair Services
	Asia Pacific - Technical Support
	Asia Pacific - Repair Services
	Zebra Website



