Access Ports Occasionally Lock Up

Article ID: 80956845

Symptom

AP lock up

Root Cause

Port speed and duplex setting are set incorrectly on the switch port

Resolution

If the port speed and duplex setting are set incorrectly on the switch port that the Access Port (AP) is connecting to, it may occasionally lock up. In order to bring the AP back online, the unit must be reset through the WS5000 interface. In order to resolve this, Motorola Solutions recommends setting the switch port that the AP is plugged into for 10Mbps half duplex.