.NET Framework Version Needed for Use with Link-OS SDK

.NET Framework Version Needed for Use with Link-OS SDK

Article ID: 16248105

Issue / Question

Can the .NET framework version 4.7 work with Link-OS SDK?

Applicable To

Link-OS SDK

Resolution / Answer


The PC .NET SDK in Link-OS Multi-platform SDK is compiled with .NET Framework v4.7.

The Microsoft .NET Framework Developer Pack version 4.7 (or higher) is required to be installed in the development environment and the version 4.7 should be the .NET target framework version set in the Visual Studio project.
 

NOTE The SDK does not work if you use a lower version than the Microsoft .NET Framework Developer Pack version 4.7.


Do contact the Zebra technical support team or submit a ticket to the Zebra developer portal for further support.


Helpful Information:

+ Applicable Products

  • Link-OS
  • Link-OS Multiplatform SDK
  • Link-OS Printers