What is affected by POODLE exploits vulnerability?

Article ID: 10157038

Question


What is affected by POODLE exploits vulnerability?

Answer


The POODLE attack (CVE-2014-3566) that exploits the vulnerability in SSL version 3.0. SSL v3 is an older security protocol. However it still exists as a fallback protocol on older devices/browsers. Zebra was investigating all its WiNG5 Access Points, RFS and NX Series of controllers, ADSP and TS-524 product line to determine the affected software and provide a mechanism to disable SSL v3.0.

As an immediate client side workaround, the POODLE vulnerability can be mitigated by disabling SSLv3 support in the browser. Please subscribe to this article for up to the minute updates.