Solving Mechanical Errors on Value Class Card Printers
Article ID: 54687524
Symptoms
- Cards will not feed or print properly
- Loud grinding noises coming from the printer
- Printer will display "Mechanical Error" on the LCD
Applies To
Zebra Value Class Printers Including ZXP Series 1 & 3
Cause
Mechanical errors are caused because a part internal to the printer (usually a drive component) fails to operate properly. Sensors inside the printer are able to detect this along when cards are not feeding through the card path.
Card jams is the most common cause for mechanical errors. However, when using an incorrect power supply, the printer may not have enough power to operate at all.
Solution
Here are some common causes and solutions to this problem. If you have any questions, please contact Zebra Technical Support.
Mechanical Error Cause and Solution | |
Possible Cause | Solution |
Card has jammed inside the printer |
|
Feeder did not align to the correct starting position |
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Power supply is not the correct one or may be defective |
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Belt, rollers, or stepper motor have failed to operate |
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+ Product Codes
- P100i
- P110i
- P120i
- Value Class Card Printer
- ZXP Series 1 Standard Card Printers
- ZXP Series 1 Standard Card Printers
- ZXP Series 3 Card Printers
- ZXP Series 3 Professional Card Printers
- ZXP Series 3 with Security Enclosures
- ZXP Series 3C Card Printers (China Only)