What Version of Rapid Deployment Is Required for LEAP Authentication?

Article ID: 34673887

Question

What Version of Rapid Deployment Is Required for LEAP Authentication?

Facts

A handheld terminal would need to haveRapid Deployment (RD) v1.8 or above for the ability to create an RD profile using Cisco LEAP.

Answer

  1.     Configure the Cisco AP 12xx to support LEAP with 128-bit encryption (Note: RD v1.8 does not support LEAP with WPA encryption).
  2.     The RADIUS server configuration should support LEAP as an authentication type.
  3.     In MSP console, select LEAP as the authentication and enter the username and password.
Note:
No certificates are needed for LEAP.  Usernames can be of the form <domain\username> or username@domain depending on the RADIUS server config.