Which Avalanche Console Version is required for MC9090 Running CE 5.0 or WM 5.0?

Article ID: 98136289

Question

Which Avalanche Console Version is required with the 3.50 Enablers for the MC9090 Running CE 5.0 or WM 5.0?

Facts

MC9090

Answer

 The 3.50-1x Enabler requires a minimum Avalanche Console version of 3.3.2.  

Note: Upgrading to at least version 3.6 of the Avalanche Console is recommended.