ZebraDesigner Version 2 Driver Requirements

Article ID: 43867750

Details


 

Topic or Information

ZebraDesigner Software versions require the use of specific drivers 

Applies To

ZebraDesigner Software and ZebraDesigner Drivers

Details

ZebraDesigner version 2 software requires that you use a ZebraDesigner driver (version 2 driver) and cannot be used with a version 1 driver (Zebra universal driver).  Likewise, version 1 of the software requires a version 1 driver and cannot be used with a version 2 driver.

The current ZebraDesigner Driver is compatible with the following operating systems:

Windows XP
Windows Vista
Windows 2003
Windows 2008
Windows 7
Windows 8
Windows 8.1
Windows Server 2012

The ZebraDesigner driver is not compatible with any virtual environments and is not supported when used in such environments  Read More>>

Current drivers can be found on the Zebra.com support page for your printer  Read More>>

Additional Information

Installing ZebraDesigner Driver  Read More>>