XT15 BSP v8.2 for WEHH6.5 or v12.2 for CE6 and ICS support

Article ID: 59503856

Details

Topic or Information

Is ICS required on XT15 BSP v8.2 for WEHH6.5 or v12.2 for CE6?

Applies To

XT15

Details

 

User-added image

 

 

This flow chart is for XT15 WinCE revision 12.2 and WM6.5 revision 8.2 or newer.

Beginning with WinCE revision 12.2 and WM6.5 revision 8.2 and going forward the SE4500 no longer require ICS.
Prior to WinCE revision 12.2 and WM6.5 revision 8.2 the SE4500 had required ICS.

User-added image

User-added image

User-added image