Informações sobre a vulnerabilidade de privilégio elevado do kernel do Linux

Esta vulnerabilidade é um cenário de uso após a liberação que pode permitir a execução de código e a elevação local de privilégios para o kernel de um aplicativo não confiável. Não é necessária nenhuma interação do usuário para explorar esta vulnerabilidade; no entanto, a exploração requer a instalação de um aplicativo local mal-intencionado ou uma vulnerabilidade separada em um aplicativo de rede.

PÁGINAS DE SUPORTE PARA PRODUTOS IMPACTADOS:

Produto afetado Sistema Operacional Data de lançamento
Modelos de computador portátil:
EC30, EC50, EC55, MC2200, MC2700, MC9300, PS20
Modelos de computador de toque:
TC21, TC26, TC52, TC52ax, TC52x, TC57, TC57x, TC72, TC77, TC8300
Tablets:
ET51, ET56, L10
Wearable:
WT6300
Scanner RFID:
MC3300ax, MC3300x
Modeos de computador de toque para hospitais:
TC21-HC, TC26-HC, TC52-HC, TC52x-HC
Dispositivo montado no veículo:
VC8300
Quiosques interativos:
CC600, CC6000
Android 8,1 30 de novembro de 2021

Disclaimer: zebra faz todas as tentativas de liberar atualizações de segurança sobre ou sobre o tempo que o Google libera seu respectivo boletim de segurança. No entanto, o tempo de entrega das atualizações de segurança pode variar dependendo da região, modelo de produto e fornecedores de software de terceiros. Em algumas circunstâncias, o sistema operacional deve ser atualizado para a versão de manutenção mais recente antes de instalar as atualizações de segurança. As atualizações individuais do produto fornecerão orientação específica.

Salvo indicação em contrário, não houve relatos de exploração ou abuso de clientes ativos dessas questões recém-relatadas.



Você está ciente de um problema de segurança potencial com um produto Zebra Technologies?