Link-OS Multiplatform SDK – Downloads und Support


Mit dem robusten Link-OS® Multiplatform Software Development Kit können Sie Apps auf dem PC, Smartphone und Tablet für die meisten gängigen Betriebssysteme erstellen. Mit dem Link-OS SDK erstellen Sie leistungsfähige Apps schnell und einfach.

Das Multiplatform SKD unterstützt:

  • Java, Objective C, VB, C# und .NET
  • Die plattformübergreifenden Xamarin-Tools für iOS und Android
  • Link-OS-Drucker und ZC-Kartendrucker

Einschließlich SDK-Versionen:

Plattform

Android
Android BTLE
Android (Kartendrucker)
iOS
PC (Java)
PC (.NET/Xamarin)
PC (.NET) (Kartendrucker)
PC (.Java) (Kartendrucker)
WebServices
Windows Mobile/CE

Version

v. 2.14.5198
v. 2.14.5198
v. 2.14.5198
v. 1.5.1049
v. 2.14.5198
v. 2.15.2634
v. 2.14.2634
v. 2.14.5198
v. 2.14.5198
v. 1.1.123

Bitte beachten Sie für weitere Informationen und Code Samples die folgenden Websites:

Uneingeschränkt

Uneingeschränkt
Mit Login

Demoware

Eingeschränkt

Abonnement



Unterstützte Drucker

Das Link-OS-Multiplattform-SDK kann mit folgenden Zebra-Druckern verwendet werden:

Kartendrucker

  • ZC100
  • ZC150
  • ZC300
  • ZC350

Mobile Drucker

  • iMZ220
  • iMZ320
  • QLn220
  • QLn320
  • QLn420
  • QLn220 Healthcare
  • QLn320 Healthcare
  • ZQ310
  • ZQ320 
  • ZQ510
  • ZQ520
  • ZQ610
  • ZQ620

Tischdrucker

  • ZD410
  • ZD420
  • ZD500
  • ZD500R
  • ZD620

Industriedrucker

  • ZT210
  • ZT220
  • ZT230
  • ZT410
  • ZT420
  • ZT510
  • ZT610
  • ZT620


Unterstützte Geräte

Das Link-OS Multiplatform SDK unterstützt die folgenden mobilen Digitalgeräte:

Android-Geräte
(v. 4.4, 5.1, 6.0.1, 7.1, 8.0 oder 9.0)

  • Zebra ET50
  • Zebra TC51
  • Zebra TC55
  • Zebra TC56
  • Zebra TC70
  • Zebra TC75
  • Zebra TC8000
  • Essential PH-1
  • Google Pixel C
  • MC40
  • Nexus 6P
  • Nexus 7
  • OnePlus 6

Apple®-Geräte
(iOS 10, iOS 11 oder iOS 12)

  • iPhone® 5S
  • iPhone® 6
  • iPhone® 8
  • iPhone X
  • iPad Touch 6. Generation
  • iPad Air
  • iPad (2017)
  • iPad Mini 2
  • iPad Pro

Windows Mobile®-Geräte
(WM 5.0 oder später, benötigt auch Microsoft® .NET Compact Framework v. 3.5 oder höher)

  • Honeywell Dolphin® 6000 Scanphone
  • Honeywell Dolphin® 6100
  • Honeywell Dolphin® 6500
  • Honeywell Dolphin® 99EX/99GX
  • HP® iPAQ® 910 Business Messenger
  • HTC® Touch
  • HTC Diamond
  • HTC Pure ST6356
  • Motorola®/Symbol MC70xx
  • Motorola/Symbol MC75
  • Motorola/Symbol MC9090 
  • Motorola/Symbol MC9190
  • Samsung® Jack

Windows CE®-Geräte
(CE 5.0, erfordert auch Microsoft® .NET Compact Framework v. 3.5 oder höher):

  • Honeywell Dolphin® 6100
  • Honeywell Dolphin® 6500
  • Motorola MC2100
  • Motorola®/Symbol MK4000

 

Benötigen Sie eine umfassendere Unterstützung?

Wenden Sie sich noch heute an unseren Support.